Community Forums
Forums   Announcements  Let's Engage!

New New Comments | Post No Change | Closed Closed
AuthorComments:  Page: of 1 Page
Let's Engage!
on Thursday, January, 19, 2017 1:24 PM

Hello everyone! My Name is Miss Lilly and I will be here to help with questions you may have, seek answers for you and keep you updated on the travels of the Starship Horizons. Welcome to our forum.


 
RE: Let's Engage!
on Monday, January, 23, 2017 3:54 PM

Hello!
My crew and i are very keen on playing "Starship Horizons"
Is there any scheduled date on the release?
Is there a way to get into "late alpha"?
Hope to hear from you!

Commander Sol.


 
RE: Let's Engage!
on Tuesday, January, 24, 2017 12:32 AM

Commander Sol Wrote:
Hello!
My crew and i are very keen on playing "Starship Horizons"
Is there any scheduled date on the release?
Is there a way to get into "late alpha"?
Hope to hear from you!

Commander Sol.

I'm also wondering if a release date or open beta will be announced, or if its possible to get in on the current alpha (I know alpha tests are normally composed of members from the development team). Been waiting for a chance to setup a bridge and play this since my crew got a chance to demo it at Magfest 2016.


 
RE: Let's Engage!
on Tuesday, January, 24, 2017 1:16 AM

I just got beta access from MAGFEST


 
RE: Let's Engage!
on Tuesday, January, 24, 2017 9:45 PM

Wow, that's at least 3 of us from Magfest! I wonder if any of you were on my crew? (I played Tactical officer and had a brown fedora) Talking with Miss Lily they're working on Beta getting greenlit on steam. Alpha, I don't know!


 
RE: Let's Engage!
on Tuesday, January, 24, 2017 11:21 PM

Yeah I'm really excited to get some new missions going on! I played two times this MAGfest and one time last Magfest.


 
RE: Let's Engage!
on Saturday, January, 28, 2017 4:44 AM

Hi Miss Lilly!

Lately I've been having issues with the game... The games starts fine, the screens start fine, but all the "dynamic" screen (especially the piloting screen) doesn't refresh unless I reload the page... Is there a way to fix this problem? I tried it on every possible browser or device, but the behaviour is always the same, the "radar" doesn't update in real time...

Thank you for your kind answer, me and my office crew have nothing to play during lunch time and this makes us sad :(



 
RE: Let's Engage!
on Sunday, January, 29, 2017 2:11 PM

What brower(s) are you using to connect to the game with?


 
RE: Let's Engage!
on Sunday, January, 29, 2017 3:54 PM

Well... Evert single one  of them :) started with chrome, then firefox, then things went the Shame Hill way and tried even explorer and edge... No results at all. Tried with different computers and devices, always the dame... Don't know what to try anymore. But if it can help, I'm italian, so different locale settings... And I recall that during the first times of the alpha, there was a problem with european  locale...

UPDATE: I tried again with the help of a friend. Actually, it DOES refresh the map. The problem is: it refreshes the map every once in a while, almost casually. I thought about problems with the windows firewall, so I added the game to the exceptions. No results. We tried on lan, so no problems with the router firewall (and however the problem exists even locally). Don't know, is there something else that I can try?...


 
RE: Let's Engage!
on Tuesday, January, 31, 2017 8:50 AM

Make sure ports 1864-1866 are open on your firewall. I wonder if it's blocking the data.


 
RE: Let's Engage!
on Tuesday, January, 31, 2017 3:58 PM

The problem is that I'm trying it even locally, with the server opened on the same computer of the browser... Until alpha 3 it worked like a charm, then I've been absent for a while and then I noticed this problem.


 
RE: Let's Engage!
on Tuesday, January, 31, 2017 10:07 PM

Okay I need a few more bits of info and I'll test some things locally... What region is your version of Windows running in, and when you have the console(s) open (for example Flight)... Look in the top right corner where you will see a circle in the titlebar. What color is the dot in the center of it?


 
RE: Let's Engage!
on Wednesday, February, 01, 2017 7:33 AM

Ok, now the game simply doesn't start anymore :D When I open the launcher, it freezes in "Checking for updates". If I wait a little while, there's an exception and I copied the log, but it's in italian, so I translated certain parts the might not be exactly like the english version:




[color=#ff0000]System.Net.WebException: Timeout of the operation.
[/color]
[color=#ff0000]   in System.Net.WebClient.UploadValues(Uri address, String method, NameValueCollection data)
[/color]
[color=#ff0000]   in Launcher.Launcher.GetUpdatesFromServer()
[/color]
[color=#ff0000]   in Launcher.Launcher.CheckForUpdates()
[/color]
[color=#ff0000]   in System.Windows.Forms.Form.OnShown(EventArgs e)
[/color]
[color=#ff0000]   in System.Windows.Forms.Control.InvokeMarshaledCallbackHelper(Object obj)
[/color]




I even found the logs of the game, and it's full of exceptions. Since it is bigger than this, if you giveme an email, I can send it to you (maybe translating certain parts that are, of course, in italian.)


 
RE: Let's Engage!
on Wednesday, February, 01, 2017 12:16 PM

Send the debug.log file to info@mythric.com


 
RE: Let's Engage!
on Monday, February, 06, 2017 2:39 PM

I know you guys are working hard on this fantastic Bridge Simulator. Any chance someone could answer a few of my questions from another thread? Thank you in advance!

http://www.starshiphorizons.com/forums/default.aspx?a=top&id=749


 


Forums   Announcements  Let's Engage!
You Are Not Logged In

Already Have An Account?

Or You Can Create A
Upcoming Events