Community Forums
Forums   Announcements  Invalid Build Message

New New Comments | Post No Change | Closed Closed
AuthorComments:  Page: of 1 Page
Invalid Build Message
on Wednesday, February, 13, 2019 12:06 AM

After upgrading to 8.5, I now receive the message that "This Build is Invalid". I thought that this forum would provide access to a quick fix but it appears abandoned. Certainly everyone else is seeing the same error?? Right? Is anyone else playing the game?


 
RE: Invalid Build Message
on Wednesday, February, 13, 2019 8:06 AM

I'm not getting the message you described, but you are correct.  This forum has mostly gone dark because David has abandoned us.  If he does read your post, he's probably going to tell you to re-install, and ask you questions like: do you have a joystick plugged in, or are you on cable or dsl.  There is some first class talent here on the forum, and some have even created new sound effects, as well as some missions ... but the 'creator' is ... well ... not here.


 
RE: Invalid Build Message
on Wednesday, February, 13, 2019 10:34 PM

Thanks for the suggestion, but... after removing, re-installing and waiting for 700+ files to upgrade, returning my version to 8.5, I now receive the message "This Entry Does Not Exist" (on the Transmissions tab) after the program loads. Any other suggestions would be appreciated.



 
RE: Invalid Build Message
on Saturday, February, 16, 2019 10:31 PM

So the Launcher claims you are on the current release yet it says Build Invalid when you run it? And I'm NOT dead yet. =)

And make sure you are running the Launcher first and not Horizons.exe


 
RE: Invalid Build Message
on Sunday, February, 17, 2019 4:35 PM

I'm having the same issue, running the launcher, ran updates to 8.5 and now getting a "This Build is Invalid" Trying reinstall now. 


 
RE: Invalid Build Message
on Sunday, February, 17, 2019 7:38 PM

I will take a look tonight


 
RE: Invalid Build Message
on Sunday, February, 17, 2019 7:40 PM

Thank you, I've tried uninstalling and reinstalling it. if it maters I'm running it on windows 10.  If you think it would help I can try on windows 7 or 8.1 (I have both available). 


 
RE: Invalid Build Message
on Sunday, February, 17, 2019 9:52 PM

Okay anyone with this issue please try now. When we moved the web servers the directories were not set right (my fault).

Should be GTG


 
RE: Invalid Build Message
on Thursday, February, 21, 2019 3:52 PM

All works great again!! 

Welcome back and keep up the GREAT work.


 


Forums   Announcements  Invalid Build Message
You Are Not Logged In

Already Have An Account?

Or You Can Create A
Upcoming Events